SCADA Vulnerabilities & Exposures (SVE)

CRITIFENCE® SCADA Vulnerabilities and Exposures Database (SVE)

[SVE-882864161] Yokogawa CENTUM and Exaopc

Date Type Platform Author EDB-ID CVE-ID OSVDB-ID Download App SIS Signature
2018-04-12OtherYokogawaYokogawa, working with JPCERT, reported this vulnerability to NCCIC.N/ACVE-2018-8838 N/AN/AN/A

Source

						
							
								
#

# Yokogawa CENTUM and Exaopc

#





### VULNERABLE VENDOR

Yokogawa





### VULNERABLE PRODUCT

CENTUM series and Exaopc 





### RESEARCHER

Yokogawa, working with JPCERT, reported this vulnerability to NCCIC.





### AFFECTED PRODUCTS

The following versions of Yokogawa products are affected:



CENTUM series

CENTUM CS 1000 all versions,

CENTUM CS 3000 versions R3.09.50 and prior,

CENTUM CS 3000 Small versions R3.09.50 and prior,

CENTUM VP versions R6.03.10 and prior,

CENTUM VP Small versions R6.03.10 and prior,

CENTUM VP Basic versions R6.03.10 and prior





### IMPACT







### VULNERABILITY OVERVIEW

3.2.1 PERMISSIONS, PRIVILEGES, AND ACCESS CONTROLS CWE-264

A weakness in access controls may allow a local attacker to exploit the message management function of the system.

CVE-2018-8838 has been assigned to this vulnerability.

A CVSS v3 base score of 6.5 has been calculated; the CVSS vector string is (AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:H/A:H)







### BACKGROUND

Critical Infrastructure Sectors: Critical Manufacturing, Energy, Food and Agriculture

Countries/Areas Deployed: Worldwide

Company Headquarters Location: Japan








### MITIGATION



Yokogawa has produced the following mitigations for the affected products.



CENTUM Series

CENTUM CS 1000, CENTUM CS 3000, CENTUM CS 3000 Small – No updates will be provided as these products are at end of support. Yokogawa recommends that affected users upgrade to the latest CENTUM VP.



CENTUM VP, CENTUM VP Small, CENTUM VP BASIC – affected users should update to version R5.04.B2 or R6.04.00.



Exaopc – affected users should update to version R3.76.00

B/M9000CS – The vulnerability does not exist in this product however, the existence of affected software on the same PC may affect alarms for this device.



B/M9000 VP – The vulnerability does not exist in this product however, the existence of affected software on the same PC may affect alarms for this device.



Please see Yokogawa Security Advisory Report YSAR-18-0001 at the following location for more information:



https://web-material3.yokogawa.com/YSAR-18-0001-E.pdf